On March 28th, 2018 at approximately 1:30 pm CST the server housing the cPanel Feature Request site’s hypervisor unexpectedly failed.
This failure resulted in the loss of data back to September of 2017. Read more in our announcement.
 

Ioncube loader for PHP 7.1

Darren Cain shared this idea 14 months ago
Completed

Ioncube loader is available for PHP 7.1


2nd Aug 2017 - Loader 10.0.0 released


Has been mentioned here:

https://forums.cpanel.net/threads/ioncube-php-extension-for-php-7-1.591047/

Comments (4)

photo
1

This request is being tracked internally already as case EA-6657.

photo
1

Yes this definatly needs implementing as i've just noticed from upgrading from 7.0 to 7.1. Is they an alternate way around this until its included in SOFTWARE >> EASYAPACHE4 >> PHP EXTENSIONS ??

photo
1

We should have this released to the public today.

photo
1

This has been completed. You can now install ioncube10 for PHP 71.


  1. yum install ea-php71-php-ioncube10

Comments have been locked on this page!